M5Stack Bala Battery?



  • @m5stack No green lights are lighting no matter what I try.


  • M5Stack

    @happy-hippo maybe the bottom it's broken. pls contact to the shop.



  • What is the shop? Where I purchased the unit?


  • M5Stack

    @happy-hippo Where did you buy this Bala? just contact they。



  • I got it from Banggood. They are telling me I need pictures of the packaging, which I don't have anymore. So I will be really mad if I have to lose money on this.


  • M5Stack

    @happy-hippo That's weird that they ask you for packaging pictures. Was it in a card board box? perhaps we can send you some pictures of the box if we have one lying around



  • @lukasmaximus

    1. Put both M5 Fire M5 Bala on top of each other. Now both batteries should be charged first.
      (If not, insert the USB plug into the M5 Bala and plug the M5 Fire briefly off and on again)
      "Now a green LED should light up on the left and right side of the two wheels of the M5 Bala. In addition, a red LED flashes on the M5 Bala to the left of the USB port, charging the battery of the M5 Bala. Now a red LED should also flash below the SD card slot on the M5 Fire. So the M5 Fire is also charging.

    2. if the M5 Fire LED lights up permanently and the LED on the M5 Bala next to the USB port is also lit up permanently, both batteries are charged, you can now remove the USB cable.

    Now remove the M5 Fire from the M5 Bala and place it on the M5 Fire on the floor where you want to ride.

    1. press the On button on the M5 Fire and simultaneously the C button on the M5 Fire, after the M5 Fire has started it will beep and she calibrate the gyro sensor.
      5 As soon as you can see the gyro sensor curve on the screen, plug the M5 Fire back onto the M5 Bala. And lo and behold it balances on the spot.

    greetings skink



  • @lukasmaximus said in M5Stack Bala Battery?:

    That's weird that they ask you for packaging pictures. Was it in a card board box? perhaps we can send you some pictures of the box if we have one lying around

    I know why you want the pictures of the cardboard box!
    I ordered my M5Bala from Aliexpress. On the back of the cardboard box there is a sticker with two numbers.
    One under SKU:_ _ _ _ _ and one under SN: _ _ _ _ _ _ I guess you need these numbers to complain to M5Stack !? That's my guess. Since these two numbers are stored in M5Stack and information about when they were manufactured and so on.



  • My balancing robot has an identical problem. But not from the beginning: At first it worked. But then the motor board failed. I can't tell if it's related to a connection via USB for loading the battery or if it just happened. But it is definitely the board that is broken.

    I have noticed that the case gets warm when I try to charge it. The red LED lights up continuously, indicating a fully charged battery, but the unit won't turn on. There are no green LEDs on the motors. As I said, it worked in the beginning.

    I have noticed that the IMU on the core unit no longer provides data when the motor unit is connected. It looks as if the I2C bus is blocked.

    If a USB cable is connected for charging, the IC 5306 gets hot above 90°C:

    Board Top side
    Board Rear side
    Temperature of IC 5360
    Temperature at the rear side

    By the way: Now, the red LED is no longer lit at all!

    I think the board is broken. I measured the voltage of the battery when the battery is connected to the board but it shows 0V. Maybe the short circuit protection shuts down? Good to know, otherwise my flat would be on fire now....

    The battery is working fine inside another M5Stack Core unit, so the battery is not broken.

    I measured the Current consumption of the board without a connected battery:
    Current consumption

    Again, a further indication that the board is damaged.

    Looks like I will need a new board...

    Does anyone else have a problem with the board?


  • M5Stack

    @hague Sorry, the reply was late. pls contact our store , we will be help you.