Can't launch electron-m5burner-v2-eletron on macOS Catalina (10.15.5)

  • Hi,

    I just downloaded M5Burner v2 from, unzipped, and tried to launch. However, I got an error message like 'The application "electron-m5burner-v2-eletron" can't be opened'. I also tried unzipping with The Unarchiver and could open the app, then got error messages as follows (an excerpt).

    Application Specific Information:
    dyld: launch, loading dependent libraries

    Dyld Error Message:
    Library not loaded: @rpath/Electron Framework.framework/Electron Framework
    Referenced from: /Applications/
    Reason: no suitable image found. Did find:
    /Applications/ Framework.framework/Electron Framework: file too short
    /Applications/ Framework.framework/Electron Framework: stat() failed with errno=1

    M5Burner v1.0.1 has been working fine in the same environment. Could you please let me know if you know anything about this issue.

    BTW, I found an article that seems to be related to this issue.