Rel. 1.7.0 COM.LTE network configuration



  • Re: UIFlow 1.7.1
    Hi, I need to configure M5Stack-Core to use COM.LTE connectivity as shown here
    Currently my Core mounts UIFlow 1.7.0 where that option is available in the device setup menu, but once selected did not work

    1. Does it work also with Core or just on Core-2 ? Can I hope also to get it work on Core?
    2. The M5Burner configuration of 1.7.0 does not offer that same extended option with COM.X as shown in the link above; Shall I upgrade to 1.7.1?
    3. Where can I find the entire step-by-step setup procedure (shall I act on M5Burner as well as on device setup?)

    Thanks!



  • I'd like to show that the UIFLow 1.7.0 or 1.7.1 configuration mask does not present any panel related to ![configuration of COM.X](0_1610453184058_dd9cee4a-5335-42b0-9061-b6a886b59f8d-image.png image url) to be compared with the similar one posted on Twitter


  • Global Moderator

    Hi, @teiafra are you basically asking if the COM.LTE module is compatible with Core2 using UIFlow?

    regarding question 2, we always recommend using the latest version of M5Burner, which might solve some issues you are having.

    regarding the third question, you can find all the information about the COM.LTE device and it's usage at the documentation: http://docs.m5stack.com/#/en/module/comx_lte

    The UIFLow tutorial can be found here: http://docs.m5stack.com/#/en/quick_start/comx_lte/network_over_com



  • Thanks, indeed the root cause was an old version of M5Burner, which I did not realized there was a newer one. Once updated, then the configuration panel showed also the APN settings and the UIFlow firmware booted successfully with the LTE connectivity