AWS Core2 will not power on...just makes a noise when the power on button is pressed

  • Hi folks, need some help with my Core 2. It won't turn on anymore. It used to make a tick, tick, tick sound constantly when I powered the device on and tried to flash it using M5 burner. Now it just makes a low white noise when i press the 'power on' button. I get the error attached from m5 burner when trying to burn an image or erase the current image. Not sure what to do next.0_1668263347523_Screen Shot 2022-11-12 at 4.20.55 PM.png

    Any ideas of what I could try next.

  • Have you updated python 3, ESPIDF and Xcode?

    Have you tried an Erase before burn?

    Please don't say you updated to the Latest OSX and it has a massive hardware dev bug.

  • hey ajb2k3, I have python 3.10 and MaxOS monterey 12.6.1. When i click on the Erase, it get the error in the screenshot or the 3 dots indicating a process is in progress but the process loops indefinitely. Not sure what process is looping but it seems M5burner is trying to connect to the com port of the Core 2 but never gets a response.

    might be an OS bug as I swapped over to a windows laptop and i was able to download the image but after hard resetting the usb c to stay up - article here

    I have a working Core 2 again - happy user :-)