Bricked Core2

  • Re: M5Stack Core 2 appears to be bricked

    Hi all, I think that I've really bricked my Core2. I tried to install a program from M5Burner upon initial power up of my brand new Core2. When that didn't work I tried going back to Core2FactoryTest, but now I'm not getting that to work. When I connect to the Serial Monitor, I see this error:

    [FROM M5Burner] COM5 opened.
    Guru Meditation Error: Core 0 panic'ed (StoreProhibited). Exception was unhandled.

    Core 0 register dump:
    PC : 0x4011db0c PS : 0x00060430 A0 : 0x800e5936 A1 : 0x3ffbce90
    A2 : 0x00000080 A3 : 0xaaaacc62 A4 : 0x00400000 A5 : 0x3f800000
    A6 : 0x00000001 A7 : 0x00000001 A8 : 0x000066c8 A9 : 0x000066d0
    A10 : 0x00100000 A11 : 0xaaaaaaaa A12 : 0x00000000 A13 : 0x000056d0
    A14 : 0x3ff12000 A15 : 0x00000000 SAR : 0x0000000f EXCCAUSE: 0x0000001d
    EXCVADDR: 0x000066d0 LBEG : 0x4011df50 LEND : 0x4011df59 LCOUNT : 0x00000000

    Backtrace:0x4011db09:0x3ffbce900x400e5933:0x3ffbceb0 0x400e5885:0x3ffbced0 0x400e790e:0x3ffbcef0 0x40177fed:0x3ffbcf20

    ELF file SHA256: 0000000000000000


    Any thoughts?

    Thanks, Brian

  • Interestingly enough I'm able to burn and run the M5Core2 TouchPanel Recovery and Core2_For_AWS. I'm wondering now if there is a bad memory chip.