Fire is dead ... how can this be solved ?

  • Hello
    I have received my new M5Stack Fire.
    On the Arduino IDE, I load one of the Examples (M5Stack Fire) > ESP32> Time> SimpleTime.
    I compiled the SimpleTime to be displayed on the screen
    The compile was fine done., load them up via the USB into the M5STack Fire. ...since them nothing happened.
    Display is black start is possible nothing is working any more :-(
    I tried then to load the UIFlow-Desktop-IDE no connection via COM3.
    Since then the RED LED is just on :-( no Python Menu is comming up just nothing
    My question is how get I back my M5Stack Fire working?
    Does the Hard RESET may be solve my "dead M5Stack Fire" ?
    Thanks a lot for your assistance

  • Have you tried using M5 Burner to erase and re write the firmware?

  • try to use m5 burner, then erase or load new firmware thru it, i do have one core unit which suddenly stopped to display anything on lcd screen, i can connect to it, load projects but nothing is showing up on screen except backlight is on.