• I am using the example code straight out of UIflow and only adding my SSID and password , but I get no qrcode.

  • M5Stack

    1. check your device's connection is not a problem.
    2. if using the UART mode is works, you should check to enter SSID and password are right. (don't include any special char)
    3. which UIFlow firmware version are you used? after you run the program. did you get any errors?

  • I believe you that it works on your intranet but I live in Germany and it doesn't work there.
    To your questions

    1. my device has no problem

    2. my SSID and password are correct and there are no special characters in them.

    3. why the question about the UIFlow version when it should only be possible with version V1.7.8?

  • @m5stack Same here. I have checked and double checked my SSID and password. The uart works and I can see the picture on the display. I am using 1.7.8 on both the UIflow and the Grey Core. I do not see any errors, but I can't help but thinking it is freezing up. Sometimes it will display pictures by a frame every 5 seconds, but sometimes it does not. But more than anything it does not seem to be retrieving the qrcode.

  • @m5stack Ok, I finally got it to generate a qrcode. Maybe what the issue is, is that it takes an inordinate amount of time to generate the qrcode. It does not immediately generate the code. It seems to take about 3-5 minutes to generate the code. I was thinking it was maybe instantaneous. Maybe that is the issue with others too. The issue I am having now is that I do not see an image. I see the image using UART, but I'm not seeing it on the web address.

  • @m5stack Sorry for the multiple replies. An update. I moved the core and camera very close to the router and it immediately connected and produced a qrcode and I am able to see the pictures.

  • also with me it works now without that I have changed something

  • @m5stack I don't know why but it finally worked after several runs from the UIFlow. I didn't change anything, but it seems to be quite sensitive to the WiFi connectivity. Now I can see interval images on the camera.m5stack.com/timer-cam/...

  • M5Stack

    @nigauriko maybe is the wifi signal quality not good?

  • Just wanted to check in and see if anyone's UNIT CAM is working with the current version of UIFlow. I'm beginning to think I've killed mine somehow. I can't get it to work in UART or WIFI mode either one, I've tried it with a couple of Cores and nothing works.