Not able to pair Core2 with my account

  • After downloading the new firmware UI Flow2 for my Core2 and the first burn, I was requested to pair the device with my account and there was an error. The burning was at the end successful as "private" without an account. Now I can not add this device to my account and as it is set to private (what I can not change) I can not use the device with an public key.

    Reburning or re download the firmware, erease and so on .. I did all things without success.

  • I tried to get my core2 working with uiflow 2 but also could not make much progress. I went back to latest uiflow 1.0 with no problems.

  • @sirspot Yes it´s possible to go back to the latest UiFlow 1

    I just wanted to test what is possible with UiFlow 2. This tiny project has it´s limitations with UiFlow 1 and before I switch to developing with Arduino or Micropython or whatever I just wanted to try UiFlow 2 because it´s now available.

  • @mchott you don’t need to switch to Micropython as UIFlow is built on Micropython. You can use an ide like Thonny to extend the UIFlow/Micropython program and using thonny, you can load the file off the core2 and keep developing.

    Switching to arduino does have some be if it’s but also has major headaches

  • Hi @mchott
    I am stuck like you with private device without being able to connect to UiFlow2.

    Did you find a solution yet?

  • @rasbr no .. I tried many things and have no solution

    "you don’t need to switch to Micropython as UIFlow is built on Micropython" .. yes I know but it´s different of using the blockly UI or just write lines of code. Yes both is possible with UIflow but if I decide for more functionallity and using Micropython in UIflow there is no real way back. In my opinion this is a way between. Blockly UIflow > Micropython UIflow > Arduino IDE > ...

  • @mchott the only thing right now .. after whatever .. it appears in the menu in UIflow 2 .. but I don´t have any idea what this caused