UIflow 2.0.1 on Cardputer not booting

  • Was able to install latest M5burner and download, configure, burn the image on the Cardputer device. After that the firmware does not activate. Other demo apps worked perfectly. Any hints How to fix It?

  • Did you erase it first?
    Did you switch it on?
    did you press the reset button after M5Burner reported completer, resetting?

  • Still getting a black screen after the burn. I've resett
    ed the Cardputer, then called burn, erase (ok), configure with the final firmware transfer (ok, green confirmation message), disconnected the USB C cable, power-on which shows no display message, just a black screen. The same with the reset button, short or long press. UIflow2 version is 2.0.1 and ESP32 FN8. Any idea is welcome.

  • No Idea as I recently updated to 2.0.1 with no problem.
    Have you tried a different cable?

  • @ajb2k3 Thanks, got it working with the black USB cable of the Core2 device. The sequence used was: reset on the Cardputer, connect USB cable, burn, erase, configure, back to burn, take note of MAC address and login pairing, again burn until completion. The device will boot at completion message. Next steps are: to make it talk to UIflow2 programs via serial, or Wi-fi link run function.

  • @falbriard glad you have it working.
    In UIFlow2 there is now the Project zone. I'm writing a book on UIFlow2 for the CoreS3 (but the instructions works on any S3 series device) you can find a work in progress copy on face book but I'm slowly porting the books examples to Project Zone.